Nie działają mi mody HELP!!!

Rozmowy na tematy związane z modami do Emergency 4.

Nie działają mi mody HELP!!!

Postautor: juruu » 09 mar 2017, 23:02

Eloo pisze tutaj ponieważ mam duży problem po uruchominiu EM4 i wgraniu modów (piecki mod) chce go odpalić w menu i mi wyskakuje taki napis:
"ID MOD CHECK FAILED" Prosze o pomoc!!!
juruu
Strażak
Strażak
 
Posty: 2
Rejestracja: 09 mar 2017, 22:57

Re: Nie działają mi mody HELP!!!

Postautor: michas » 19 mar 2017, 19:47

Niewiem

-- 19 mar 2017, 19:47 --

Niewiem
michas
Strażak
Strażak
 
Posty: 2
Rejestracja: 19 mar 2017, 19:43

Re: Nie działają mi mody HELP!!!

Postautor: Anonimowy » 01 kwie 2017, 18:20

Próbowałeś reinstall moda ?
Nic nie dzieje się wbrew naturze
lecz wbrew temu, co o niej wiemy
Fox Mulder w serialu "Z Archiwum X"


moje gg:45124969

KP PSP Rypin
Awatar użytkownika
Anonimowy
Aspirant
Aspirant
 
Posty: 423
Rejestracja: 03 lut 2012, 15:17
Lokalizacja: Rypin
Pochwały: 14

Re: Nie działają mi mody HELP!!!

Postautor: gagar » 12 wrz 2017, 19:38

najważniejsze pytanie czy gra orginał? bo jak nie to masz odp.
w ustawieniach dźwięku gry próbowałeś coś robić ?? ustawienia sterownika wszystko domyślnie?
ewentualnie pobierz i zainstaluj Direct REDIST
Polak jak se chce to se kurde potrafi.
gagar
Młodszy kapitan
Młodszy kapitan
 
Posty: 2333
Rejestracja: 03 wrz 2009, 21:48
Lokalizacja: Nowogard
Pochwały: 95


Wróć do Mody

Kto jest online

Użytkownicy przeglądający to forum: Obecnie na forum nie ma żadnego zarejestrowanego użytkownika i 2 gości